Adding a web accessible resource isn't working

Started
June 14, 2022 at 6:05 PM
Status
Investigating

Impact

Partial outage
Affected
Framework
  • Investigating
    Investigating

    We are currently investigating this incident.

    When adding a web-accessible resource, like so in the `package.json`:

    ``` "webaccessibleresources": [ { "resources": [ "sidebar.html" ], "matches": [ "http:///", "https:///" ] } ] ```

    The built manifest's `resources` is `[]` (empty) when in reality it should be the HTML file referenced in the `package.json`